






<!DOCTYPE html>
<html>
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<!-- fd -->
    <head>
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
        <meta name="generator" content="Gryphon 20160217001 (Foundry 6.1-20150615001)" />
        <meta name="viewport" content="width=device-width">

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T8RQFF');</script>
        <!-- End Google Tag Manager -->

                
<title>Top 10 events at the Tucson Festival of Books you don&#039;t want to miss - The Daily Wildcat</title>

<meta name="description" content="With hundreds of events, authors and panels to choose from, the Tucson Festival of Books can be a bit overwhelming. Here are 10 standouts to get you started as you navigate the third largest book festival in the country.">
<meta name="twitter:site" content="@DailyWildcat">
<meta property="og:site_name" content="The Daily Wildcat">


	<meta property="og:title" content="Top 10 events at the Tucson Festival of Books you don&#039;t want to miss">
	<meta property="og:description" content="With hundreds of events, authors and panels to choose from, the Tucson Festival of Books can be a bit overwhelming. Here are 10 standouts to get you started as you navigate the third largest book festival in the country.">
	<meta property="og:url" content="http://www.wildcat.arizona.edu/article/2017/03/top-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss">
	<meta property="og:type" content="article">
	
			<meta name="twitter:card" content="summary_large_image">
		<meta property="og:image" content="https://s3.amazonaws.com/media.azw/33085_n3101710thingsnottomissrebeccanoblergb_1f.jpg">
		<meta name="twitter:image" content="https://s3.amazonaws.com/media.azw/33085_n3101710thingsnottomissrebeccanoblergb_1f.jpg">
											<meta property="og:image" content="https://s3.amazonaws.com/media.azw/33085_n3101710thingsnottomissrebeccanoblergb_1f.jpg">
								
	
	
	
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"headline": "Top 10 events at the Tucson Festival of Books you don&amp;#039;t want to miss",
			"url": "http://www.wildcat.arizona.edu/article/2017/03/top-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss",
			"thumbnailUrl": "https://s3.amazonaws.com/media.azw/33085_n3101710thingsnottomissrebeccanoblergb_1p.jpg",			"dateCreated": "2017-03-10T06:00:00-07:00",
			"articleSection": "Tucson",
			"creator": ["David Pujol"],
			"keywords": ["Book Festival","cmn_appfeed","FOB","news","Tucson Festival of Books"]
		}
	</script>


<!-- END gryphon/main/meta.tpl -->
                
<link rel="apple-touch-icon" sizes="57x57" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/manifest.json">
<link rel="mask-icon" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/safari-pinned-tab.svg" color="#003366">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#003366">
                <meta name="apple-mobile-web-app-title" content="The Daily Wildcat">
        <meta name="application-name" content="The Daily Wildcat">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/mstile-144x144.png">
        <meta name="msapplication-config" content="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/favicons/browserconfig.xml">
        <meta name="theme-color" content="#ffffff">

                <script src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/js/master-min.js"></script>

                
                <link rel="stylesheet" type="text/css" media="screen, projection, print" href="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/css/master.css" />

                		

			

				<script src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/galleria/galleria-1.4.2.min.js"></script>
		

		

				<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css">
		

			

			

			


                
                    <link rev="canonical" type="text/html" href="http://www.wildcat.arizona.edu/article/2017/03/top-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss" />
    <link rel="alternate shorter" type="text/html" href="http://www.wildcat.arizona.edu/r/4d369453" />

                    </head>

    <body class="article" id="main-site">
                <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8RQFF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

                <header>
            <div id="pre-main-nav">
                <div class="container">
                    <div class="row">
                        <div class="col-sm-12">
                            <ul class="unstyled inline dividers">
                                <li><a href="http://wc.arizona.edu">Archives</a></li>
                                <li><a href="/page/advertise">Advertising</a></li>
                                <li><a href="/page/about">About</a></li>
                                <li><a href="/page/classifieds">Classifieds</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="row header-ad">
                        <div class="col-sm-12 text-center">
                            <div class="hidden-sm hidden-xs global-leaderboard">
                                

<div class="ad leaderboard hidden-phone">
    <div id="536871788_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
      <noscript><iframe id="24439b6c52" name="24439b6c52" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871788&cb=646906360" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=24439b6c52&cb=713502657" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871788&cs=24439b6c52&cb=1961392211" border="0" alt=""></a></iframe></noscript>
    </div>
    <script type="text/javascript">
      var OX_ads = OX_ads || [];
      OX_ads.push({
         slot_id: "536871788_INSERT_SLOT_ID_HERE",
         auid: "536871788"
      });
    </script>

    <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
</div>                            </div>
                        </div>
                    </div>
                    <div class="row logo-container">
                        <div class="col-md-7 col-sm-12 logo-col">
                            <a href="/" class="site-title-link"><img src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/logo-default.png"/></a>
                            <button type="button" class="navbar-toggle visible-sm visible-xs" data-toggle="collapse" data-target="#main-nav" aria-expanded="false">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                        </div>
                        <div class="col-md-5 date-col hidden-sm hidden-xs">
                            <p class="links text-right">
                                <a href="https://www.facebook.com/UATV-3-114828128620483/?fref=ts" target="_blank"><img src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/top-nav-UATV.png" class="nav-img uatv3"></a>
                                <a href="http://kamp.arizona.edu/" target="_blank"><img src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/top-nav-KAMP.png" class="nav-img kamp"><span class=""></span></a>
                            </p>
                            <p class="date text-right">Friday March 10, 2017 | 10:15am</p>
                        </div>
                    </div>
                </div>
            </div>
            <nav class="navbar navbar-default">
                <div class="container" id="nav-content">

                    <div class="navbar-header">

                        <a class="navbar-brand hidden-sm hidden-xs" href="/"><img src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/top-nav-DW.png" /></a>
                    </div>

                    <div class="collapse navbar-collapse" id="main-nav">
                        <ul class="nav navbar-nav left">
                                                                                    <li class="active" data-dropnav-source="/section/dropnav.html?t=news"><a href="/section/news">News<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=sports"><a href="/section/sports">Sports<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=arts"><a href="/section/arts">Arts<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=opinions"><a href="/section/opinions">Opinions<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li><a href="/section/science">Science</a></li>
                            <li><a href="/page/specials">Specials</a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=multimedia"><a href="/multimedia/">Multimedia<b class="caret hidden-sm hidden-xs"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=issuu">
                                <a href="https://issuu.com/arizonadailywildcat" target="_blank">Print Edition<b class="caret hidden-sm hidden-xs"></b></a>
                            </li>
                            <li><a href="/page/employment">Jobs</a></li>
                            <li class="visible-sm visible-xs"><a href="http://kamp.arizona.edu/" target="_blank">KAMP</a></li>
                            <li class="visible-sm visible-xs"><a href="https://www.facebook.com/UATV-3-114828128620483/?fref=ts" target="_blank">UATV</a></li>
                            <li>
                                <a href="/search/?a=1" class="visible-sm visible-xs"><i class="fa fa-search"></i></a>
                                <a type="button" data-toggle="button" class="hidden-sm hidden-xs search-form-button"><i class="fa fa-search"></i></a>
                                <form class="header-search-form hidden-sm hidden-xs" id="search" method="get" action="/search/">
                                    <input type="hidden" name="a" value="1" />
                                    <input type="hidden" name="o" value="date" />
                                    <input id="searchField" type="text" name="s" placeholder=""/>
                                    <button type="submit" value="submit"><span><i class="fa fa-search"></i><span></button>
                                </form>
                            </li>
                        </ul>
                        <ul class="nav navbar-nav right">
                            <li>
                                <a href="https://www.facebook.com/dailywildcat" target="_blank" id="facebook">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-2x"></i>
                                        <i class="fa fa-facebook fa-stack-1x"></i>
                                    </span>
                                </a>
                            </li>
                            <li>
                                <a href="https://twitter.com/dailywildcat" target="_blank" id="twitter">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-2x"></i>
                                        <i class="fa fa-twitter fa-stack-1x"></i>
                                    </span>
                                </a>
                            </li>
                            <li>
                                <a href="https://www.instagram.com/dailywildcat/" target="_blank" id="instagram">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-2x"></i>
                                        <i class="fa fa-instagram fa-stack-1x"></i>
                                    </span>
                                </a>
                            </li>
                            <li>
                                <a href="https://www.youtube.com/user/ArizonaDailyWildcat" target="_blank" id="youtube">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-2x"></i>
                                        <i class="fa fa-youtube fa-stack-1x"></i>
                                    </span>
                                </a>
                            </li>

                        </ul>
                    </div>
                </div>
            </nav>
        </header>

                
                        
                        <div id="main-site-content">
                










<div class="container article-full print-div">

    <div class="row">
        <div class="col-lg-9 col-md-8 col-xs-12 ad-fix-content">
                        <div class="row headline-row">
                <div class="col-xs-12">
                    <p class="article-breadcrumb no-top-marg">
                                                                                                                                                                                                                                                                        <a href="/section/news">NEWS</a>
                                                                                                                                                            </p>
                    <h1 class="article-headline no-top-marg">Top 10 events at the Tucson Festival of Books you don&#039;t want to miss</h1>
                                    </div>
            </div>
            <div class="row dom-art-row">
                <div class="col-xs-12">
                    <figure class="dom-art-container">
                                                    <img src="https://s3.amazonaws.com/media.azw/33085_n3101710thingsnottomissrebeccanoblergb_1f.jpg" alt="n3101710thingsnottomissrebeccanoblergb_1" class="img-responsive">
                                            </figure>
                </div>
            </div>
            <div class="row article-row">
                                <div class="col-md-2 col-sm-3 article-info-col hidden-xs">
                                        <aside class="timestamps">
                                                                            <p class="no-bottom-marg">Published Mar 10, 2017 6:00am</p>
                                                                    </aside>
                                            <aside class="author">
                                                        <span class="author-line">By <a href="http://www.wildcat.arizona.edu/staff/david-pujol">David Pujol</a></span>
                                                                                                                </aside>
                                        

                    <hr>
                    <div class="social-share-icons text-right">
                        <a href="http://twitter.com/share?text=Top 10 events at the Tucson Festival of Books you don&#039;t want to miss" data-url="http://www.wildcat.arizona.edu/article/2017/03/top-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss" class="social-share-link" target="_blank">
                            <img src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/twitter.png">
                        </a>
                        <a href="http://www.facebook.com/sharer.php?u=http://www.wildcat.arizona.edu/article/2017/03/top-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss" class="social-share-link" target="_blank">
                            <img src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/facebook.png">
                        </a>
                        
                        <a href="mailto:?subject=The%20Daily%20Wildcat:%20Top%2010%20events%20at%20the%20Tucson%20Festival%20of%20Books%20you%20don%26%23039%3Bt%20want%20to%20miss&body=Hi%20there.%20%20Check%20out%20this%20article%20from%20The%20Daily%20Wildcat:%20http%3A%2F%2Fwww.wildcat.arizona.edu%2Farticle%2F2017%2F03%2Ftop-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss" class="social-share-link" target="_blank">
                            <img src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/mail.png">
                        </a>
                    </div>
                    
                                       <hr>
                    
                                        
                                            <div class="article-related">
                            <span id="related">RELATED STORIES</span>
                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/03/150-sponsors-donate-half-a-million-dollars-for-tucson-festival-of-books"><img src="https://s3.amazonaws.com/media.azw/33086_n31017fobeconomicsrebeccanoblergb_1f.JPG" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/03/150-sponsors-donate-half-a-million-dollars-for-tucson-festival-of-books">150 sponsors donate half a million dollars for Tucson Festival of Books</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/rocky-baier" class="auth-name">Rocky Baier</a>
                                                                                                                                                                    <span class="time-since social-share">
                            4 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/03/more-than-100000-people-from-around-the-nation-attend-tucson-festival-of-books"><img src="https://s3.amazonaws.com/media.azw/33088_n31017fobscopetheconmunityccby20rgb_1f.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/03/more-than-100000-people-from-around-the-nation-attend-tucson-festival-of-books">More than 100,000 people from around the nation attend Tucson Festival of Books</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/angela-martinez" class="auth-name">Angela Martinez</a>
                                                                                                                                                                    <span class="time-since social-share">
                            4 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/03/super-cool-news-people-still-read-books"><img src="https://s3.amazonaws.com/media.azw/33067_a31017fobsupercoolnewsheathernewberryrgb_1f.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/03/super-cool-news-people-still-read-books">Super Cool News: People still read books</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/alec-kuehnle" class="auth-name">Alec Kuehnle</a>
                                                                                                                                                                    <span class="time-since social-share">
                            4 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/03/a-closer-look-book-club-creates-discussion"><img src="https://s3.amazonaws.com/media.azw/33068_a31017fobuabookclubanthonyruggierorgb_1f.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/03/a-closer-look-book-club-creates-discussion">A Closer Look Book Club creates discussion</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/lauren-whetzel" class="auth-name">Lauren Whetzel</a>
                                                                                                                                                                    <span class="time-since social-share">
                            4 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/03/volunteers-keep-the-festival-of-books-going"><img src="https://s3.amazonaws.com/media.azw/33069_a31017fobvolunteerscourtesytucsonfestivalofbooksrgb_1f.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/03/volunteers-keep-the-festival-of-books-going">Volunteers keep the Festival of Books going</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/david-pujol" class="auth-name">David Pujol</a>
                                                                                                                                                                    <span class="time-since social-share">
                            4 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                               </div>
                    
                </div>

                                <div class="col-xs-12 col-sm-9 col-md-6 article-copy-col">
                                            <figcaption class="dom-art-caption">
                                                                                                <strong>
                                        <a href="http://www.wildcat.arizona.edu/staff/rebecca-noble">Rebecca Noble</a>
                                                                                | The Daily Wildcat
                                    </strong>
                                                                                        <p>Richard Collins peruses the selection at the University of Arizona Press' Tucson Festival of Books tent in 2015. UA Press has been publishing regional scholarly texts since 1959.</p>
                            </figcaption>
                                                                <aside class="author visible-xs">
                                                        <span class="author-line">By <a href="http://www.wildcat.arizona.edu/staff/david-pujol">David Pujol</a></span>
                                                                                                                </aside>
                                        <aside class="timestamps visible-xs">
                                                                            <p class="no-bottom-marg">Published Mar 10, 2017 6:00am</p>
                                                                    </aside>
                                        
                    <article class="article-copy no-art">

                        <p>With hundreds of events, authors and panels to choose from, the Tucson Festival of Books can be a bit overwhelming. Here are 10 standouts to get you started as you navigate the third largest book festival in the country.</p><p><strong>1. The Real Story Behind Fake News</strong></p>

                        
                        <p>At this panel you can expect to hear from author Joe Conason, who wrote “Man of the World: The Further Endeavors of Bill Clinton.” Conason has written a few books about the Clintons and is the founder of the National Memo, a daily blog. He will be helping people sort the real news from the fake news and talking about the ramifications of fake news.</p>

                        
                        <p><strong>Where</strong>: Arizona Daily Star Tent (seats: 250)&nbsp;</p><p><strong>When</strong>: Saturday, March 11, 10-11 a.m.&nbsp;</p><p><strong>Sales &amp; Signing Are</strong><strong>a</strong> - Arizona Daily Star Store (following presentation)</p>
                        
                        <div class="visible-sm visible-xs">
                                                    </div>

                        <p><strong>2. Depicting LGBTQ Experiences in Books for Teens</strong></p>

                        
                        <p>This panel includes Jeff Garvin, author of “Symptoms of Being Human,” Shaun David Hutchinson, author of “We Are the Ants,” and author Bill Konigsberg, author of “The Porcupine of Truth.” All of them are young adult authors who have earned literary awards for their work, and will discuss their own experience with LGBTQ characters and how LGBTQ characters are depicted in terms of gender identity, sexual orientation and voice in writing.</p><p><strong>Where</strong>: Education Room 351 (seats: 48, wheelchair accessible)&nbsp;</p><p><strong>When</strong>: Saturday, March 11, 1-2 p.m.&nbsp;</p><p><strong>Signing Area</strong> - Children / Teen (following presentation)</p><p><strong>3. Maze Runner: A Saga of Survival&nbsp;</strong></p><p>This discussion will consist of author James Dashner, who wrote the “Maze Runner” series, which has now been turned into a film staring Dylan O’Brien as Thomas. Dashner will discuss the Maze, the movie and the motivation that made him write the books in the first place. He will also discuss his new book, “The Fever Code,” which was published last year.</p><p><strong>Where</strong>: Education Kiva (seats: 300)</p><p><strong>When</strong>: Saturday, March 11, 1-2 p.m.</p><p><strong>Signing Area</strong> - Children / Teen (following presentation)</p><p style="margin-left: 40px;"><strong>RELATED:&nbsp;</strong><a href="http://www.wildcat.arizona.edu/article/2017/03/professor-and-faculty-represent-ua-at-tuscon-festival-of-books" target="_blank" open color: text-decoration: style="background-color: rgb(255, 255, 255);">Professor and faculty represent UA at Tuscon Festival of Books</a></p><p><strong>4. From Millennials to Grandmothers: Bringing Back Comfort Classics</strong></p><p>This panel consists of Molly Yeh, who has won awards for her funny and instructive blog. Yeh is the recent author of “Molly on the Range: Recipes and Stories from An Unlikely Life on a Farm.” Expect to laugh and learn a thing or two about home cooking and comfort food.</p><p><strong>Where</strong>: Culinary Stage (seats: 266) View this venue on the Festival map</p><p><strong>When</strong>: Saturday, March 11, 1-2 p.m.</p><p><strong>Sales &amp; Signing Area</strong> - Central Mall (following presentation)</p><p><strong>5. Tazzina di Gelato</strong></p><p>While taking a break from indulging in literary treats, you can indulge in an ice-cold gelato. Tazzina di Gelato, which is local to Tucson, uses fresh and local ingredients to make their gelato. They are trained in Bologna, Italy, and they combine old-world tradition with new American influence to create a delectable and unforgettable Gelato experience.</p><p><strong>Where</strong>: Booth #531</p><p><strong>6. Women Writing About Women in Science</strong></p><p>Kids and young women can expect to learn a thing or two about women in STEM careers from those who are directly involved in the world of science and writing. Kristin Block, Julian Guthrie, Nathalia Holt and Nancy Atkinson will share their first-hand experiences as women who are writing about other women in the field of science and what their influences and their challenges are.</p><p><strong>Where</strong>: Science City Main Stage (seats: 155)</p><p><strong>When</strong>: Saturday, March 11, 1 p.m.</p><p style="margin-left: 40px;"><strong style="background-color: initial;">RELATED:&nbsp;</strong><a href="http://www.wildcat.arizona.edu/article/2017/03/your-guide-to-the-2017-tucson-festival-of-books" target="_blank" style="background-color: rgb(255, 255, 255);">Your guide to the 2017 Tucson Festival of Books</a></p><p><strong>7. Free Book Giveaway tent</strong></p><p>At this tent, thanks to the sponsorship of Scholastic Publishing, you have a chance to expand your children’s library. They offer one free book per child who visits the tent.</p><p>Anyone from infants through middle school age are encouraged to come by and start a new literary adventure.</p><p><strong>Where</strong>: Booth #351A</p><p><strong>8. Life on the Margins: Teens Struggling to Survive Re</strong><strong>al Life</strong></p><p>At this panel discussion, you can expect to learn what are some of the struggles that the youth of today face.</p><p>Young adult author Ellen Hopkins will share her own real life experiences and how they led her to write about the struggles of teens.</p><p>Hopkins’ books delve into the lives and the hardships that teens face, from dealing with addiction, suicide, abuse, loss and other tough topics.</p><p><strong>Where:</strong> Education Kiva (seats: 300)</p><p><strong>When</strong>: Sunday, March 12, 2:30-3:30 p.m.&nbsp;</p><p><strong>9. What’s Trending in Young adult</strong></p><p>Those who attend this panel can expect insight into the future of young adult novels and what’s hip at the moment. As always what we like is constantly changing so young adult authors like Ellen Hopkins, author of “Perfect,” Aprilynne Pike, who wrote “Glitter,” and lastly, a former librarian and now author Kelly Jensen, author of “It Happens: A Guide to Contemporary Realistic Fiction for the Young Adult Reader.” All of them are experts in the field of entertaining the mind of young and not so young adults and will talk about what they see as the current trends and the next big trends.</p><p><strong>Where</strong>: Education Room 333 (seats: 40, wheelchair accessible)&nbsp;</p><p><strong>When</strong>: Saturday, March 11, 1-2 p.m.&nbsp;</p><p><strong>Signing Area</strong> - Children / Teen (following presentation)</p><p><strong>10.	Read to a dog</strong></p><p>Last but certainly not least, the wonderful experience of sharing a literary moment with an adorable furry bundle of joy. Those who attend Read to a Dog should bring their children if they have them, go with friends or go alone to enjoy quality time reading to a therapy dog in a calm environment.</p><p><strong>Where</strong>: Tent for Tots (seats: 16)&nbsp;</p><p><strong>When</strong>: Sunday, March 12, 1-2 p.m.</p><hr><p><em>Follow David Pujol on&nbsp;<a href="http://twitter.com/deathlydavid" target="_blank">Twitter</a>.</em></p><hr></p>

                        <div class="visible-sm visible-xs">
                                                    </div>
                    </article>
                    <div class="row visible-xs">
                        <div class="col-xs-12 text-center">
                            <hr>
                            <h2>Share this article</h2>
                        </div>
                        <div class="col-xs-4">
                            <a href="http://twitter.com/share?text=Top 10 events at the Tucson Festival of Books you don&#039;t want to miss" data-url="http://www.wildcat.arizona.edu/article/2017/03/top-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss" class="social-share-link" target="_blank">
                                <div class="social-share-button" id="twitter">
                                    <i class="fa fa-twitter"></i> <span class="share-text">TWEET</span>
                                </div>
                            </a>
                        </div>
                        <div class="col-xs-4">
                            <a href="http://www.facebook.com/sharer.php?u=http://www.wildcat.arizona.edu/article/2017/03/top-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss" class="social-share-link" target="_blank">
                                <div class="social-share-button" id="facebook">
                                    <i class="fa fa-facebook"></i> <span class="share-text">SHARE</span>
                                </div>
                            </a>
                        </div>
                        <div class="col-xs-4">
                            <a href="mailto:?subject=The%20Daily%20Wildcat:%20Top%2010%20events%20at%20the%20Tucson%20Festival%20of%20Books%20you%20don%26%23039%3Bt%20want%20to%20miss&body=Hi%20there.%20%20Check%20out%20this%20article%20from%20The%20Daily%20Wildcat:%20http%3A%2F%2Fwww.wildcat.arizona.edu%2Farticle%2F2017%2F03%2Ftop-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss" class="social-share-link" target="_blank">
                                <div class="social-share-button" id="email">
                                    <i class="fa fa-envelope"></i> <span class="share-text">EMAIL</span>
                                </div>
                            </a>
                        </div>
                        <div class="col-xs-12">
                            <hr>
                        </div>
                                           </div>
                    <div class="row comments section-box">
                        				<div id="disqus_thread"></div>
		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'dailywildcat'; // required: replace example with your forum shortname
			var disqus_identifier = 'cf6b177e';
			var disqus_url = 'http://www.wildcat.arizona.edu/article/2017/03/top-10-events-at-the-tucson-festival-of-books-you-dont-want-to-miss';

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function() {
				var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
				dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			})();
		</script>
		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
	
                    </div>
                </div>
            </div>
        </div>
                <div class="col-lg-3 col-md-4 hidden-xs hidden-sm ad-fix-ad sidebar">
            

				<div class="latest-vid">
			<h3 class="no-top-marg">Newest Video</h3>
								
	<!--media/youtube.tpl-->


<div class="yt-container">
    <iframe width="560" height="315" src="http://www.youtube.com/embed/skV0jKbCf1I" frameborder="0" allowfullscreen></iframe>
</div>
		</div>
	
	<!-- gryphon/ads/sidebar-rectangle-top.tpl -->


<div class="ad rectangle">
    <div id="536871790_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
      <noscript><iframe id="c12bdf9e9b" name="c12bdf9e9b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871790&cb=448332089" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=c12bdf9e9b&cb=962912611" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871790&cs=c12bdf9e9b&cb=461272971" border="0" alt=""></a></iframe></noscript>
    </div>
    <script type="text/javascript">
      var OX_ads = OX_ads || [];
      OX_ads.push({
         slot_id: "536871790_INSERT_SLOT_ID_HERE",
         auid: "536871790"
      });
    </script>

    <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
</div>
	



<div class="polls">
	<h3><a href="/poll/archive">Poll</a></h3>

	<div class="recent">	
	<div class="box">

		<script src="/poll/embed.js?id=55&amp;_nc=39d0709b" type="text/javascript"></script>
<div id="gpoll-5539d0709b" data-poll="55"></div>
	
	</div>
	</div>

</div>


	
<div class="ad rectangle">
    <div id="536871793_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
      <noscript><iframe id="eba290f945" name="eba290f945" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871793&cb=635357311" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=eba290f945&cb=331613434" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871793&cs=eba290f945&cb=702464299" border="0" alt=""></a></iframe></noscript>
    </div>
    <script type="text/javascript">
      var OX_ads = OX_ads || [];
      OX_ads.push({
         slot_id: "536871793_INSERT_SLOT_ID_HERE",
         auid: "536871793"
      });
    </script>

    <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
</div>
	<div class="recent-comments">
		<h4>Comments</h4>
		<ul class="unstyled">
							<li>
					<span class="recent_comment">"Books can teach us about everything.  Please ..."</span><br />
					<span class="side-box-red">-fashionvalley on </span><a href="http://www.wildcat.arizona.edu/article/2017/03/festival-of-books-showcases-literacy-in-tucson">Festival of Books showcases literacy in Tucson</a>
				</li>
							<li>
					<span class="recent_comment">"It would be a great idea to tell the entire truth ..."</span><br />
					<span class="side-box-red">-Marc Sorenson on </span><a href="http://www.wildcat.arizona.edu/article/2017/03/from-sunburn-to-skin-cancer-facts-for-the-sunshine-season">From sunburn to skin cancer: facts for the sunshine season</a>
				</li>
							<li>
					<span class="recent_comment">"If the Cats learn how to break down a zone d ..."</span><br />
					<span class="side-box-red">-Lou Rawls' Ego on </span><a href="http://www.wildcat.arizona.edu/article/2017/03/pac-12-gambling-breakdown-no-one-believes-in-wildcats-in-las-vegas">Pac-12 gambling breakdown: No one believes in Wildcats in Las Vegas</a>
				</li>
							<li>
					<span class="recent_comment">"Should have been Panch - a real academic leading ..."</span><br />
					<span class="side-box-red">-Doug on </span><a href="http://www.wildcat.arizona.edu/article/2017/03/dr-robert-c-robby-robbins-named-sole-finalist-in-search-for-next-ua-president">Dr. Robert C. “Robby” Robbins named sole finalist in search for next UA president </a>
				</li>
							<li>
					<span class="recent_comment">"Was always a big fan of the Kustom Kulture shows. ..."</span><br />
					<span class="side-box-red">-Jeffery Chow on </span><a href="http://www.wildcat.arizona.edu/article/2017/03/tattoo-expo-showcases-ink-and-holds-contests">Tattoo expo showcases ink and holds contests</a>
				</li>
					</ul>
	</div>

	<div class="twitter">
		<a class="twitter-timeline" href="https://twitter.com/dailywildcat" height="400" data-widget-id="396337739471130624">Tweets by @dailywildcat</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>

	


<div class="sidebar-events">
	<h3><a href="/calendar/">Events</a></h3>
	<ul id="tabs" class="nav nav-tabs" data-tabs="tabs">
		<li class="active"><a href="#d-10" data-toggle="tab">10</a></li>

		<li><a href="#d-11" data-toggle="tab">11</a></li>

		<li><a href="#d-12" data-toggle="tab">12</a></li>

		<li><a href="#d-13" data-toggle="tab">13</a></li>
	</ul>
	<div id="my-tab-content" class="tab-content">
		<div id="d-10" class="tab-pane active">
										<ul>
											<li>
													8:45am
												&nbsp;|&nbsp; <a href="http://www.wildcat.arizona.edu/calendar/event/cil1flj8cs2kdcbjjbjua17c2s_20170310T154500Z?time=1489160700">ITCats Toastmasters </a></li>
											<li>
													6:00pm
												&nbsp;|&nbsp; <a href="http://www.wildcat.arizona.edu/calendar/event/f3itecakg07bmail7rtfi6p51k_20170311T010000Z?time=1489194000">Carnival of Illusion/A Magical Journey Around the World</a></li>
											<li>
													7:00pm
												&nbsp;|&nbsp; <a href="http://www.wildcat.arizona.edu/calendar/event/p0kae99ppcbs62k1b2rcv9jqto?time=1489197600">All Right Now Dance Party!</a></li>
									</ul>
					</div>

		<div id="d-11" class="tab-pane">
										<ul>
											<li>
													2:00pm
												&nbsp;|&nbsp;<a href="http://www.wildcat.arizona.edu/calendar/event/8mgfbf714h3iprnjdit2e1n848?time=1489266000">Tucson, AZ WAL Qualifier</a></li>
											<li>
													3:00pm
												&nbsp;|&nbsp;<a href="http://www.wildcat.arizona.edu/calendar/event/se9jdeqp375pgg4nthf4nhgl7o?time=1489269600">Dream Lover The Music of Bobby Darin</a></li>
											<li>
													6:00pm
												&nbsp;|&nbsp;<a href="http://www.wildcat.arizona.edu/calendar/event/f3itecakg07bmail7rtfi6p51k_20170312T010000Z?time=1489280400">Carnival of Illusion/A Magical Journey Around the World</a></li>
									</ul>
					</div>

		<div id="d-12" class="tab-pane">
										<p>No events for this date</p>
					</div>

		<div id="d-13" class="tab-pane">
										<ul>
											<li>
													11:30am
												&nbsp;|&nbsp;<a href="http://www.wildcat.arizona.edu/calendar/event/b9lk1se4drfbkv0gtl2ubcg35s_20170313T183000Z?time=1489429800">Democrats of Greater Tucson</a></li>
											<li>
													7:00pm
												&nbsp;|&nbsp;<a href="http://www.wildcat.arizona.edu/calendar/event/ev410bj061firb197qeklcc6a8_20170314T020000Z?time=1489456800">Team Trivia at Sky Bar</a></li>
									</ul>
					</div>
	</div>
</div>

	










        </div>
    </div>
            <div class="row visible-xs">
            <div class="col-sm-12">
                <div class="article-related">
                    <h3 class="text-center" id="related">RELATED STORIES</h3>
                    		
			
	
	
						
							<div class="row">
															<div class="col-sm-2">
							            

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/03/150-sponsors-donate-half-a-million-dollars-for-tucson-festival-of-books">
                            <img src="https://s3.amazonaws.com/media.azw/33086_n31017fobeconomicsrebeccanoblergb_1p.JPG" class="dom-art-above-image" />
                        </a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/03/150-sponsors-donate-half-a-million-dollars-for-tucson-festival-of-books">150 sponsors donate half a million dollars for Tucson Festival of Books</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/rocky-baier" class="auth-name">Rocky Baier</a>
                                                                                                                                                                    <span class="time-since social-share">
                            4 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

						</div>
																										<div class="col-sm-2">
							            

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/03/more-than-100000-people-from-around-the-nation-attend-tucson-festival-of-books">
                            <img src="https://s3.amazonaws.com/media.azw/33088_n31017fobscopetheconmunityccby20rgb_1p.jpg" class="dom-art-above-image" />
                        </a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/03/more-than-100000-people-from-around-the-nation-attend-tucson-festival-of-books">More than 100,000 people from around the nation attend Tucson Festival of Books</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/angela-martinez" class="auth-name">Angela Martinez</a>
                                                                                                                                                                    <span class="time-since social-share">
                            4 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

						</div>
																										<div class="col-sm-2">
							            

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/03/super-cool-news-people-still-read-books">
                            <img src="https://s3.amazonaws.com/media.azw/33067_a31017fobsupercoolnewsheathernewberryrgb_1p.jpg" class="dom-art-above-image" />
                        </a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/03/super-cool-news-people-still-read-books">Super Cool News: People still read books</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/alec-kuehnle" class="auth-name">Alec Kuehnle</a>
                                                                                                                                                                    <span class="time-since social-share">
                            4 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

						</div>
																																				</div>
			


                </div>
            </div>
        </div>
    </div>


            </div>

                        
        

                <div class="container">
            <div class="row text-center">
                <!-- gryphon/ads/leaderboard-banner.tpl -->
<div class="ad leaderboard-banner-large hidden-xs text-center adhesion">
    <a href="#" class="close">
      <span class="fa-stack">
        <i class="fa fa-circle-o fa-stack-2x"></i>
        <i class="fa fa-close fa-stack-1x"></i>
      </span>
    </a>
                <div id="538035196_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
        <noscript><iframe id="be13a54cb6" name="be13a54cb6" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538035196&cb=505741294" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=be13a54cb6&cb=1879766762" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538035196&cs=be13a54cb6&cb=1098992210" border="0" alt=""></a></iframe></noscript>
      </div>
      <script type="text/javascript">
        var OX_ads = OX_ads || [];
        OX_ads.push({
           slot_id: "538035196_INSERT_SLOT_ID_HERE",
           auid: "538035196"
        });
      </script>

      <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
    </div>

<script type = "text/javascript">
  $(document).ready(function(){
    $('.leaderboard-banner-large .close').click(function(e){
      e.preventDefault();
      $('.leaderboard-banner-large').attr('style','display: none !important;');
    });

  })
</script>
                <!-- gryphon/ads/leaderboard-banner.tpl -->
            </div>
        </div>
        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-sm-3 col-xs-6">
                        SECTIONS
                        <ul class="unstyled">
                            <li><a href="/section/news">News</a></li>
                            <li><a href="/section/sports">Sports</a></li>
                            <li><a href="/section/arts">Arts</a></li>
                            <li><a href="/section/opinions">Opinions</a></li>
                            <li><a href="/section/science">Science</a></li>
                            <li><a href="/page/specials">Specials</a></li>
                        </ul>
                    </div>
                    <div class="col-sm-3 col-xs-6">
                        QUICK LINKS
                        <ul class="unstyled">
                            <li><a href="/page/about">About</a></li>
                            <li><a href="/page/employment">Jobs</a></li>
                            <li><a href="/page/advertise">Advertising</a></li>
                            <li><a href="/page/privacy">Privacy Policy</a></li>
                            <li><a href="/gallery">Galleries</a></li>
                            <li><a href="/multimedia/video">Videos</a></li>
                                                    </ul>
                    </div>
                    <div class="clearfix visible-xs"></div>
                    <div class="col-sm-3 col-xs-12">
                        SOCIAL
                        <ul class="unstyled">
                            <li>
                                <a href="https://www.facebook.com/dailywildcat" target="_blank" id="facebook"><i class="fa fa-facebook fa-2x"></i></a>
                                <a href="https://twitter.com/dailywildcat" target="_blank" id="twitter"><i class="fa fa-twitter fa-2x"></i></a>
                                <a href="https://www.instagram.com/dailywildcat/" target="_blank" id="instagram"><i class="fa fa-instagram fa-2x"></i></a>
                            </li>
                        </ul>
                        <br>
                         STUDENT MEDIA
                        <ul class="unstyled">
                            <li><a href="http://studentmedia.arizona.edu">Arizona Student Media</a></li>
                            <li><a href="http://kamp.arizona.edu">KAMP Student Radio </a></li>
                            <li><a href="https://www.facebook.com/UATVch3/">UATV</a></li>
                            <li><a href="http://dailywildcatalumni.org">Daily Wildcat Alumni</a></li>
                        </ul>
                    </div>
                    <div class="col-sm-3 hidden-xs">
                        <a href="/" class="site-title-link"><img src="http://d1kuv9frcfm3m7.cloudfront.net/201701267kl0wYsnZ7/dist/img/logo-default.png"/></a>
                        <p>The Arizona Daily Wildcat is the award-winning, student-managed and -produced newspaper serving the University of Arizona and greater Tucson communities.</p>

                        <p>The Daily Wildcat publishes daily at DailyWildcat.com, in addition to distributing 7,000 copies in print each Monday, Wednesday and Friday during the spring and fall semesters and weekly during the summer months.</p>
                    </div>
                </div>
                <hr>
                <div class="row copyright-foot-line">
                    <div class="col-xs-12 text-center">
                        All Content &copy; 2017, The Daily Wildcat.
                        Powered by <a href="http://getsnworks.com" target="_blank"><img src="http://cdn.thesn.net/gAssets/SNworks.png" style="position:relative;top:-3px;padding:0 10px;"/></a> Solutions by The State News.
                    </div>
                </div>
            </div>
        </footer>
        <!-- START Cartbeat Embed gryphon/main/chartbeat-tracker.tpl -->
<script type='text/javascript'>
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 61220;
	_sf_async_config.domain = 'wildcat.arizona.edu';
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	(function(){
		function loadChartbeat()
		{ window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ? loadChartbeat : function()
		{ oldonload(); loadChartbeat(); }
		;
	})();
</script>
<!-- END Cartbeat Embed gryphon/main/chartbeat-tracker.tpl -->        
    </body>
</html>

<!-- 35 0.43654990196228 -->