






<!DOCTYPE html>
<html>
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<!-- fd -->
    <head>
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
        <meta name="generator" content="Gryphon 20160208900 (Foundry 6.1-20150615001)" />
        <meta name="viewport" content="width=device-width">

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-T8RQFF');</script>
        <!-- End Google Tag Manager -->

                
<title>Retired econ professor&#039;s website continues to help students succeed - The Daily Wildcat</title>

<meta name="description" content="Even in retirement, Steven Reff likes to bring a cheerful excitement to the world of economics, always hoping to provide students with fun, useful and free economics resources.">
<meta name="twitter:site" content="@DailyWildcat">
<meta property="og:site_name" content="The Daily Wildcat">


	<meta property="og:title" content="Retired econ professor&#039;s website continues to help students succeed">
	<meta property="og:description" content="Even in retirement, Steven Reff likes to bring a cheerful excitement to the world of economics, always hoping to provide students with fun, useful and free economics resources.">
	<meta property="og:url" content="http://www.wildcat.arizona.edu/article/2017/09/retired-econ-professors-website-continues-to-help-students-succeed">
	<meta property="og:type" content="article">
	
			<meta name="twitter:card" content="summary_large_image">
		<meta property="og:image" content="https://s3.amazonaws.com/media.azw/35480_reffonomicsf.jpg">
		<meta name="twitter:image" content="https://s3.amazonaws.com/media.azw/35480_reffonomicsf.jpg">
											<meta property="og:image" content="https://s3.amazonaws.com/media.azw/35480_reffonomicsf.jpg">
								
	
	
	
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"headline": "Retired econ professor&amp;#039;s website continues to help students succeed",
			"url": "http://www.wildcat.arizona.edu/article/2017/09/retired-econ-professors-website-continues-to-help-students-succeed",
			"thumbnailUrl": "https://s3.amazonaws.com/media.azw/35480_reffonomicsp.jpg",			"dateCreated": "2017-09-28T06:00:00-07:00",
			"articleSection": "Tucson",
			"creator": ["Vanessa Ontiveros"],
			"keywords": ["cmn_appfeed","economics","eller college of management","news","Reffonomics","Steven Reff"]
		}
	</script>


<!-- END gryphon/main/meta.tpl -->
                
<link rel="apple-touch-icon" sizes="57x57" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/manifest.json">
<link rel="mask-icon" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/safari-pinned-tab.svg" color="#003366">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#003366">
                <meta name="apple-mobile-web-app-title" content="The Daily Wildcat">
        <meta name="application-name" content="The Daily Wildcat">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/mstile-144x144.png">
        <meta name="msapplication-config" content="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/favicons/browserconfig.xml">
        <meta name="theme-color" content="#ffffff">

                <script src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/js/master-min.js"></script>

                
                <link rel="stylesheet" type="text/css" media="screen, projection, print" href="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/css/master.css" />

                		

			

				<script src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/galleria/galleria-1.4.2.min.js"></script>
		

		

				<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css">
		

			

			

			


                
                    <link rev="canonical" type="text/html" href="http://www.wildcat.arizona.edu/article/2017/09/retired-econ-professors-website-continues-to-help-students-succeed" />
    <link rel="alternate shorter" type="text/html" href="http://www.wildcat.arizona.edu/r/50049386" />

                    </head>

    <body class="article" id="main-site">

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=174552553086857";
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

                <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8RQFF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

                <header>
                        <div id="pre-main-nav">
                <div class="container">
                    <div class="row">
                        <div class="col-sm-12">
                            <ul class="unstyled inline dividers">
                                <li><a href="http://wc.arizona.edu">Archives</a></li>
                                <li><a href="/page/advertise">Advertising</a></li>
                                <li><a href="/page/about">About</a></li>
                                <li><a href="/page/classifieds">Classifieds</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="row header-ad">
                        <div class="col-sm-12 text-center">
                            <div class="hidden-sm hidden-xs global-leaderboard">
                                

<div class="ad leaderboard hidden-phone">
    <div id="536871788_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
      <noscript><iframe id="24439b6c52" name="24439b6c52" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871788&cb=1572547135" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=24439b6c52&cb=1057629186" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871788&cs=24439b6c52&cb=1925143624" border="0" alt=""></a></iframe></noscript>
    </div>
    <script type="text/javascript">
      var OX_ads = OX_ads || [];
      OX_ads.push({
         slot_id: "536871788_INSERT_SLOT_ID_HERE",
         auid: "536871788"
      });
    </script>

    <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
</div>                            </div>
                        </div>
                    </div>
                    <div class="row logo-container">
                        <div class="col-md-7 col-sm-12 logo-col">
                            <a href="/" class="site-title-link"><img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/logo-default.png"/></a>
                            <button type="button" class="navbar-toggle visible-sm visible-xs" data-toggle="collapse" data-target="#main-nav" aria-expanded="false">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                        </div>
                        <div class="col-md-5 date-col hidden-sm hidden-xs">
                            <p class="links text-right">
                                <a href="https://www.facebook.com/UATV-3-114828128620483/?fref=ts" target="_blank"><img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/top-nav-UATV.png" class="nav-img uatv3"></a>
                                <a href="http://kamp.arizona.edu/" target="_blank"><img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/top-nav-KAMP.png" class="nav-img kamp"><span class=""></span></a>
                            </p>
                            <p class="date text-right">Thursday September 28, 2017 | 4:26pm</p>
                        </div>
                    </div>
                </div>
            </div>
            <nav class="navbar navbar-default">
                <div class="container" id="nav-content">

                    <div class="navbar-header">

                        <a class="navbar-brand hidden-sm hidden-xs" href="/"><img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/top-nav-DW.png" /></a>
                    </div>

                    <div class="collapse navbar-collapse" id="main-nav">
                        <ul class="nav navbar-nav left">
                                                                                    <li class="active" data-dropnav-source="/section/dropnav.html?t=news"><a href="/section/news">News<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=sports"><a href="/section/sports">Sports<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=arts"><a href="/section/arts">Arts<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=opinions"><a href="/section/opinions">Opinions<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=science"><a href="/section/science">Science<b class="caret hidden-xs hidden-sm"></b></a></li>
                            <li><a href="/page/specials">Specials</a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=multimedia"><a href="/multimedia/">Multimedia<b class="caret hidden-sm hidden-xs"></b></a></li>
                            <li data-dropnav-source="/section/dropnav.html?t=issuu">
                                <a href="https://issuu.com/arizonadailywildcat" target="_blank">Print Edition<b class="caret hidden-sm hidden-xs"></b></a>
                            </li>
                            <li><a href="/page/employment">Jobs</a></li>
                            <li class="visible-sm visible-xs"><a href="http://kamp.arizona.edu/" target="_blank">KAMP</a></li>
                            <li class="visible-sm visible-xs"><a href="https://www.facebook.com/UATV-3-114828128620483/?fref=ts" target="_blank">UATV</a></li>
                            <li>
                                <a href="/search/?a=1" class="visible-sm visible-xs"><i class="fa fa-search"></i></a>
                                <a type="button" data-toggle="button" class="hidden-sm hidden-xs search-form-button"><i class="fa fa-search"></i></a>
                                <form class="header-search-form hidden-sm hidden-xs" id="search" method="get" action="/search/">
                                    <input type="hidden" name="a" value="1" />
                                    <input type="hidden" name="o" value="date" />
                                    <input id="searchField" type="text" name="s" placeholder=""/>
                                    <button type="submit" value="submit"><span><i class="fa fa-search"></i><span></button>
                                </form>
                            </li>
                        </ul>
                        <ul class="nav navbar-nav right">
                            <li>
                                <a href="https://www.facebook.com/dailywildcat" target="_blank" id="facebook">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-2x"></i>
                                        <i class="fa fa-facebook fa-stack-1x"></i>
                                    </span>
                                </a>
                            </li>
                            <li>
                                <a href="https://twitter.com/dailywildcat" target="_blank" id="twitter">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-2x"></i>
                                        <i class="fa fa-twitter fa-stack-1x"></i>
                                    </span>
                                </a>
                            </li>
                            <li>
                                <a href="https://www.instagram.com/dailywildcat/" target="_blank" id="instagram">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-2x"></i>
                                        <i class="fa fa-instagram fa-stack-1x"></i>
                                    </span>
                                </a>
                            </li>
                            <li>
                                <a href="https://www.youtube.com/user/AZdailywildcat/videos " target="_blank" id="youtube">
                                    <span class="fa-stack fa-lg">
                                        <i class="fa fa-circle fa-stack-2x"></i>
                                        <i class="fa fa-youtube fa-stack-1x"></i>
                                    </span>
                                </a>
                            </li>

                        </ul>
                    </div>
                </div>
            </nav>
        </header>

                
                        
                        <div id="main-site-content">
                








<div class="container article-full print-div">

    <div class="row">
        <div class="col-lg-9 col-md-8 col-xs-12 ad-fix-content">
                        <div class="row headline-row">
                <div class="col-xs-12">
                    <p class="article-breadcrumb no-top-marg">
                                                                                                                                                                                                                                                                        <a href="/section/news">NEWS</a>
                                                                                                                                                                                                                </p>
                    <h1 class="article-headline no-top-marg">Retired econ professor&#039;s website continues to help students succeed</h1>
                                    </div>
            </div>
            <div class="row dom-art-row">
                <div class="col-xs-12">
                    <figure class="dom-art-container">
                                                    <img src="https://s3.amazonaws.com/media.azw/35480_reffonomicsf.jpg" alt="reffonomics" class="img-responsive">
                                            </figure>
                </div>
            </div>
            <div class="row article-row">
                                <div class="col-md-2 col-sm-3 article-info-col hidden-xs">
                                        <aside class="timestamps">
                                                                            <p class="no-bottom-marg">Published Sep 28, 2017 6:00am</p>
                                                                                                                                        <p>Updated Sep 28, 2017 4:17pm</p>
                            
                                            </aside>
                                            <aside class="author">
                                                        <span class="author-line">By <a href="http://www.wildcat.arizona.edu/staff/vanessa-ontiveros">Vanessa Ontiveros</a></span>
                                                                                                                </aside>
                                        

                    <hr>
                    <div class="social-share-icons text-right">
                        <a href="http://twitter.com/share?text=Retired econ professor&#039;s website continues to help students succeed" data-url="http://www.wildcat.arizona.edu/article/2017/09/retired-econ-professors-website-continues-to-help-students-succeed" class="social-share-link" target="_blank">
                            <img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/twitter.png">
                        </a>
                        <a href="http://www.facebook.com/sharer.php?u=http://www.wildcat.arizona.edu/article/2017/09/retired-econ-professors-website-continues-to-help-students-succeed" class="social-share-link" target="_blank">
                            <img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/facebook.png">
                        </a>
                        
                        <a href="mailto:?subject=The%20Daily%20Wildcat:%20Retired%20econ%20professor%26%23039%3Bs%20website%20continues%20to%20help%20students%20succeed&body=Hi%20there.%20%20Check%20out%20this%20article%20from%20The%20Daily%20Wildcat:%20http%3A%2F%2Fwww.wildcat.arizona.edu%2Farticle%2F2017%2F09%2Fretired-econ-professors-website-continues-to-help-students-succeed" class="social-share-link" target="_blank">
                            <img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/mail.png">
                        </a>
                    </div>
                    
                                       <hr>
                    
                                        
                                            <div class="article-related">
                            <span id="related">RELATED STORIES</span>
                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/09/expecting-the-worst-a-historical-context-of-prior-ncaa-infractions"><img src="https://s3.amazonaws.com/media.azw/8855_835176373f.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/09/expecting-the-worst-a-historical-context-of-prior-ncaa-infractions">Expecting the worst: A historical context of prior NCAA infractions</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/ian-tisdale" class="auth-name">Ian Tisdale</a>
                                                                                                                                                                    <span class="time-since social-share">
                            2 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/09/ua-hockey-takes-on-gcu-for-first-time-in-season-opener"><img src="https://s3.amazonaws.com/media.azw/22942_s12715hockeyjordanglennrgbf.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/09/ua-hockey-takes-on-gcu-for-first-time-in-season-opener">UA hockey takes on GCU for first time in season opener</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/rachel-huston" class="auth-name">Rachel  Huston</a>
                                                                                                                                                                    <span class="time-since social-share">
                            7 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/09/ua-engineers-design-salination-bus-to-assist-navajo-nation"><img src="https://s3.amazonaws.com/media.azw/35481_solarschoolbus609x320px_1f.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/09/ua-engineers-design-salination-bus-to-assist-navajo-nation">UA Engineers  with STAR School design salination bus to assist Navajo Nation</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/victor-garcia" class="auth-name">Victor Garcia</a>
                                                                                                                                                                    <span class="time-since social-share">
                            10 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/09/opinion-study-abroad-expands-your-horizons"><img src="https://s3.amazonaws.com/media.azw/35479_35270_study_abroad_3of.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/09/opinion-study-abroad-expands-your-horizons">Opinion: Study abroad expands your horizons </a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/sami-marks" class="auth-name">Sami Marks</a>
                                                                                                                                                                    <span class="time-since social-share">
                            10 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                        

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/09/ad-heeke-and-president-robins-speak-out-about-book-investigation"><img src="https://s3.amazonaws.com/media.azw/34632_s71217daveheekecarmenvalenciargbf.jpg" class="dom-art-above-image" /></a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/09/ad-heeke-and-president-robins-speak-out-about-book-investigation">UA initiates dismissal process against &#039;Book&#039; Richardson, AD Dave Heeke gives statement</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/syrena-tracy" class="auth-name">Syrena Tracy</a>
                                                                                                                                                                    <span class="time-since social-share">
                            19 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

                                                                               </div>
                    
                </div>

                                <div class="col-xs-12 col-sm-9 col-md-6 article-copy-col">
                                            <figcaption class="dom-art-caption">
                                                            <strong>Reffonomics.com</strong>
                                                        <p>Retired UA economics professor Steven Reff's online textbook and study resource, Reffonomics.</p>
                            </figcaption>
                                                                <aside class="author visible-xs">
                                                        <span class="author-line">By <a href="http://www.wildcat.arizona.edu/staff/vanessa-ontiveros">Vanessa Ontiveros</a></span>
                                                                                                                </aside>
                                        <aside class="timestamps visible-xs">
                                                                            <p class="no-bottom-marg">Published Sep 28, 2017 6:00am</p>
                                                                                                                                        <p>Updated Sep 28, 2017 4:17pm</p>
                            
                                            </aside>
                                        
                    <article class="article-copy no-art">

                        <p>Even in retirement, Steven Reff likes to bring a cheerful excitement to the world of economics, always hoping to provide students with fun, useful and free economics resources. It's that pursuit that keeps Reff active in building his online site Reffonomics as a means to achieving this.&nbsp;</p><p>Reff, executive director of Reff Enterprises and a University of Arizona graduate, retired from being a professor at the UA after 10 years of teaching economics. Though retired, Reff is continuing his work in economics education.</p>

                        
                        <p>“I just retired, but I really want to be involved in economics and help students and teachers all over the world,” Reff said.</p>

                        
                        <p>The Reffonomics site, reffonomics.com, houses an eTextbook which is completely free to students and the public. The site features interactive free response questions, supplemental videos and links to informative economics blogs and news sites.</p>
                        
                        <div class="visible-sm visible-xs">
                                                    </div>

                        <p>“College costs were escalating and my class sizes were getting very large, I had two classes of 750 students,” Reff said. “If I chose a textbook that cost $250 a piece, that decision was gonna cost kids over $400,000.”</p><p>In response, Reff went to the head of his department, requesting permission to use the Reffonomics textbook, free of cost for students. The department approved Reff’s proposal, and the text has been utilized by economics students at the UA for a few years now. Students worldwide are beginning to take advantage of this resource.</p>

                        <p>In an attempt to stay busy during retirement, Reff is working on additional resources for teachers and students and staying involved with the Eller College of Management. Reff released a review site for students taking Economics 200, a course he launched online in 2015.</p>

                        
                        <p>Reff has produced a paid, e-workbook available online as well a site containing teacher resources, which is expected to be released in October.</p><p>“I wanted to make all of these resources interactive to make reading fun. It is economics which doesn’t tend to be an exciting course,” Reff said.</p>

                        <div class="visible-sm visible-xs">
                                                    </div>

                        <p>In 2002, Reff sat down to write his textbook with around 40 years of teaching experience behind him. At the time, the textbook was solely online and ran like a movie. The Thomas R. Brown Foundation gave Reff a grant to catalyze completion of his economic learning resources.</p><p>The Thomas R. Brown Foundation gives millions of dollars to the UA community to support the development of community projects. According to the foundation, grants are given to projects that mature existing resources and advance community capacity.</p><p>“In an online course sometimes it’s hard to ask questions or get additional help. My teacher linked the Reffonomics resources to our course, and it helped me learn the course material,” said Kaley Richardson, a UA sophomore and Economics Major.</p><p>Currently, all Reffonomics materials are active online and available through&nbsp;<a href="http://www.reffonomics.com" target="_blank">reffonomics.com</a>.</p><hr><p><em>Follow Vanessa Ontiveros on&nbsp;</em><a href="http://twitter.com/nessamagnifique" target="_blank"><em>Twitter</em></a></p><hr id="horizontalrule"></p>
                    </article>
                    <div class="row visible-xs">
                        <div class="col-xs-12 text-center">
                            <hr>
                            <h2>Share this article</h2>
                        </div>
                        <div class="col-xs-4">
                            <a href="http://twitter.com/share?text=Retired econ professor&#039;s website continues to help students succeed" data-url="http://www.wildcat.arizona.edu/article/2017/09/retired-econ-professors-website-continues-to-help-students-succeed" class="social-share-link" target="_blank">
                                <div class="social-share-button" id="twitter">
                                    <i class="fa fa-twitter"></i> <span class="share-text">TWEET</span>
                                </div>
                            </a>
                        </div>
                        <div class="col-xs-4">
                            <a href="http://www.facebook.com/sharer.php?u=http://www.wildcat.arizona.edu/article/2017/09/retired-econ-professors-website-continues-to-help-students-succeed" class="social-share-link" target="_blank">
                                <div class="social-share-button" id="facebook">
                                    <i class="fa fa-facebook"></i> <span class="share-text">SHARE</span>
                                </div>
                            </a>
                        </div>
                        <div class="col-xs-4">
                            <a href="mailto:?subject=The%20Daily%20Wildcat:%20Retired%20econ%20professor%26%23039%3Bs%20website%20continues%20to%20help%20students%20succeed&body=Hi%20there.%20%20Check%20out%20this%20article%20from%20The%20Daily%20Wildcat:%20http%3A%2F%2Fwww.wildcat.arizona.edu%2Farticle%2F2017%2F09%2Fretired-econ-professors-website-continues-to-help-students-succeed" class="social-share-link" target="_blank">
                                <div class="social-share-button" id="email">
                                    <i class="fa fa-envelope"></i> <span class="share-text">EMAIL</span>
                                </div>
                            </a>
                        </div>
                        <div class="col-xs-12">
                            <hr>
                        </div>
                                           </div>
                    <div class="fb-comments" data-href="http://www.wildcat.arizona.edu/article/2017/09/retired-econ-professors-website-continues-to-help-students-succeed" data-width="100%" data-numposts="5"></div>

                </div>
            </div>
        </div>
                <div class="col-lg-3 col-md-4 hidden-xs hidden-sm ad-fix-ad sidebar">
            
	
<div class="ad rectangle">
    <div id="536871793_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
      <noscript><iframe id="eba290f945" name="eba290f945" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871793&cb=1535663787" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=eba290f945&cb=981436894" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871793&cs=eba290f945&cb=300002465" border="0" alt=""></a></iframe></noscript>
    </div>
    <script type="text/javascript">
      var OX_ads = OX_ads || [];
      OX_ads.push({
         slot_id: "536871793_INSERT_SLOT_ID_HERE",
         auid: "536871793"
      });
    </script>

    <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
</div>

<div class="latest-news">
    <h3 class="latest-news-head">The Latest</h3>
    
	
									
					
	<div class="row headline-block-grid">
		<div class="col-sm-12">
			<ul class="unstyled headline-list">
														<li>	<div class="hed-container">
		<p class="hed-headline" style="margin-bottom: 1px;"><a href="http://www.wildcat.arizona.edu/article/2017/09/arizona-heads-to-bay-area-to-take-on-no-2-stanford-and-cal">Arizona heads to Bay Area to take on No. 2 Stanford and Cal</a></p>
		                    <span class="time-since">
                12 minutes ago
            </span>
        	</div>
    <br>
</li>
														<li>	<div class="hed-container">
		<p class="hed-headline" style="margin-bottom: 1px;"><a href="http://www.wildcat.arizona.edu/article/2017/09/expecting-the-worst-a-historical-context-of-prior-ncaa-infractions">Expecting the worst: A historical context of prior NCAA infractions</a></p>
		                    <span class="time-since">
                2 hours ago
            </span>
        	</div>
    <br>
</li>
														<li>	<div class="hed-container">
		<p class="hed-headline" style="margin-bottom: 1px;"><a href="http://www.wildcat.arizona.edu/article/2017/09/ua-hockey-takes-on-gcu-for-first-time-in-season-opener">UA hockey takes on GCU for first time in season opener</a></p>
		                    <span class="time-since">
                7 hours ago
            </span>
        	</div>
    <br>
</li>
														<li>	<div class="hed-container">
		<p class="hed-headline" style="margin-bottom: 1px;"><a href="http://www.wildcat.arizona.edu/article/2017/09/cannabis-and-cancer-another-connection">Cannabis and cancer: another connection</a></p>
		                    <span class="time-since">
                10 hours ago
            </span>
        	</div>
    <br>
</li>
														<li>	<div class="hed-container">
		<p class="hed-headline" style="margin-bottom: 1px;"><a href="http://www.wildcat.arizona.edu/article/2017/09/is-it-venomous">Is it venomous? </a></p>
		                    <span class="time-since">
                10 hours ago
            </span>
        	</div>
    <br>
</li>
														<li>	<div class="hed-container">
		<p class="hed-headline" style="margin-bottom: 1px;"><a href="http://www.wildcat.arizona.edu/article/2017/09/opinion-study-abroad-expands-your-horizons">Opinion: Study abroad expands your horizons </a></p>
		                    <span class="time-since">
                10 hours ago
            </span>
        	</div>
    <br>
</li>
							</ul>
		</div>
	</div>


</div>

	



<div class="polls">
	<h3><a href="/poll/archive">Poll</a></h3>

	<div class="recent">	
	<div class="box">

		<script src="/poll/embed.js?id=60&amp;_nc=81e45efe" type="text/javascript"></script>
<div id="gpoll-6081e45efe" data-poll="60"></div>
	
	</div>
	</div>

</div>


	<!-- gryphon/ads/sidebar-rectangle-top.tpl -->


<div class="ad rectangle">
    <div id="536871790_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
      <noscript><iframe id="c12bdf9e9b" name="c12bdf9e9b" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871790&cb=54684015" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=c12bdf9e9b&cb=166792029" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871790&cs=c12bdf9e9b&cb=2071970570" border="0" alt=""></a></iframe></noscript>
    </div>
    <script type="text/javascript">
      var OX_ads = OX_ads || [];
      OX_ads.push({
         slot_id: "536871790_INSERT_SLOT_ID_HERE",
         auid: "536871790"
      });
    </script>

    <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
</div>

	
	
	
	<div class="twitter">
		<a class="twitter-timeline" href="https://twitter.com/dailywildcat" height="400" data-widget-id="396337739471130624">Tweets by @dailywildcat</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>

	
	










        </div>
    </div>
            <div class="row visible-xs">
            <div class="col-sm-12">
                <div class="article-related">
                    <h3 class="text-center" id="related">RELATED STORIES</h3>
                    		
			
	
	
						
							<div class="row">
															<div class="col-sm-2">
							            

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/09/expecting-the-worst-a-historical-context-of-prior-ncaa-infractions">
                            <img src="https://s3.amazonaws.com/media.azw/8855_835176373p.jpg" class="dom-art-above-image" />
                        </a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/09/expecting-the-worst-a-historical-context-of-prior-ncaa-infractions">Expecting the worst: A historical context of prior NCAA infractions</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/ian-tisdale" class="auth-name">Ian Tisdale</a>
                                                                                                                                                                    <span class="time-since social-share">
                            2 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

						</div>
																										<div class="col-sm-2">
							            

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/09/ua-hockey-takes-on-gcu-for-first-time-in-season-opener">
                            <img src="https://s3.amazonaws.com/media.azw/22942_s12715hockeyjordanglennrgbp.jpg" class="dom-art-above-image" />
                        </a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/09/ua-hockey-takes-on-gcu-for-first-time-in-season-opener">UA hockey takes on GCU for first time in season opener</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/rachel-huston" class="auth-name">Rachel  Huston</a>
                                                                                                                                                                    <span class="time-since social-share">
                            7 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

						</div>
																										<div class="col-sm-2">
							            

    <article class="art-above">
                                                    <div class="art-above-img-div">
                                                            <a href="http://www.wildcat.arizona.edu/article/2017/09/ua-engineers-design-salination-bus-to-assist-navajo-nation">
                            <img src="https://s3.amazonaws.com/media.azw/35481_solarschoolbus609x320px_1p.jpg" class="dom-art-above-image" />
                        </a>
                                                                
                            </div>
                <div class="art-above-txt-div">
                            <h4 class="art-above-headline  no-marg has-photo"><a href="http://www.wildcat.arizona.edu/article/2017/09/ua-engineers-design-salination-bus-to-assist-navajo-nation">UA Engineers  with STAR School design salination bus to assist Navajo Nation</a></h4>
            
                            <span class="dateline has-photo">

                                                                    By <a href="http://www.wildcat.arizona.edu/staff/victor-garcia" class="auth-name">Victor Garcia</a>
                                                                                                                                                                    <span class="time-since social-share">
                            10 hours ago
                                                    </span>
                                    </span>
            
            
            
            
            
        </div>
        

                
    </article>

						</div>
																																				</div>
			


                </div>
            </div>
        </div>
    </div>


            </div>

                        
        

                <div class="container">
            <div class="row text-center">
                <!-- gryphon/ads/leaderboard-banner.tpl -->
<div class="ad leaderboard-banner-large hidden-xs text-center adhesion">
    <a href="#" class="close">
      <span class="fa-stack">
        <i class="fa fa-circle-o fa-stack-2x"></i>
        <i class="fa fa-close fa-stack-1x"></i>
      </span>
    </a>
                <div id="538035196_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
        <noscript><iframe id="be13a54cb6" name="be13a54cb6" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538035196&cb=24733865" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=be13a54cb6&cb=1588108760" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538035196&cs=be13a54cb6&cb=153851691" border="0" alt=""></a></iframe></noscript>
      </div>
      <script type="text/javascript">
        var OX_ads = OX_ads || [];
        OX_ads.push({
           slot_id: "538035196_INSERT_SLOT_ID_HERE",
           auid: "538035196"
        });
      </script>

      <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
    </div>

<script type = "text/javascript">
  $(document).ready(function(){
    $('.leaderboard-banner-large .close').click(function(e){
      e.preventDefault();
      $('.leaderboard-banner-large').attr('style','display: none !important;');
    });

  })
</script>
                <!-- gryphon/ads/leaderboard-banner.tpl -->
            </div>
        </div>
        <a class="hidden-md hidden-lg" href="/page/bracket-showdown-16"><img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/dailywildcatbracket17_v2.jpg" alt="bracket-photo" style="padding-bottom:5px; padding-top:15px; display: block; margin: auto;"></a>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-sm-3 col-xs-6">
                        SECTIONS
                        <ul class="unstyled">
                            <li><a href="/section/news">News</a></li>
                            <li><a href="/section/sports">Sports</a></li>
                            <li><a href="/section/arts">Arts</a></li>
                            <li><a href="/section/opinions">Opinions</a></li>
                            <li><a href="/section/science">Science</a></li>
                            <li><a href="/page/specials">Specials</a></li>
                        </ul>
                    </div>
                    <div class="col-sm-3 col-xs-6">
                        QUICK LINKS
                        <ul class="unstyled">
                            <li><a href="/page/about">About</a></li>
                            <li><a href="/page/employment">Jobs</a></li>
                            <li><a href="/page/advertise">Advertising</a></li>
                            <li><a href="/page/privacy">Privacy Policy</a></li>
                            <li><a href="/gallery">Galleries</a></li>
                            <li><a href="/multimedia/video">Videos</a></li>
                                                    </ul>
                    </div>
                    <div class="clearfix visible-xs"></div>
                    <div class="col-sm-3 col-xs-12">
                        SOCIAL
                        <ul class="unstyled">
                            <li>
                                <a href="https://www.facebook.com/dailywildcat" target="_blank" id="facebook"><i class="fa fa-facebook fa-2x"></i></a>
                                <a href="https://twitter.com/dailywildcat" target="_blank" id="twitter"><i class="fa fa-twitter fa-2x"></i></a>
                                <a href="https://www.instagram.com/dailywildcat/" target="_blank" id="instagram"><i class="fa fa-instagram fa-2x"></i></a>
                            </li>
                        </ul>
                        <br>
                         STUDENT MEDIA
                        <ul class="unstyled">
                            <li><a href="http://studentmedia.arizona.edu">Arizona Student Media</a></li>
                            <li><a href="http://kamp.arizona.edu">KAMP Student Radio </a></li>
                            <li><a href="https://www.facebook.com/UATVch3/">UATV</a></li>
                            <li><a href="http://dailywildcatalumni.org">Daily Wildcat Alumni</a></li>
                        </ul>
                    </div>
                    <div class="col-sm-3 hidden-xs">
                        <a href="/" class="site-title-link"><img src="http://d1kuv9frcfm3m7.cloudfront.net/20170810Syxj2DVqPZ/dist/img/logo-default.png"/></a>
                        <p>The Arizona Daily Wildcat is the award-winning, student-managed and -produced newspaper serving the University of Arizona and greater Tucson communities.</p>

                        <p>The Daily Wildcat publishes daily at DailyWildcat.com, in addition to distributing 7,000 copies in print each Monday, Wednesday and Friday during the spring and fall semesters and weekly during the summer months.</p>
                    </div>
                </div>
                <hr>
                <div class="row copyright-foot-line">
                    <div class="col-xs-12 text-center">
                        All Content &copy; 2017, The Daily Wildcat.
                        Powered by <a href="http://getsnworks.com" target="_blank"><img src="http://cdn.thesn.net/gAssets/SNworks.png" style="position:relative;top:-3px;padding:0 10px;"/></a> Solutions by The State News.
                    </div>
                </div>
            </div>
        </footer>
        <!-- START Cartbeat Embed gryphon/main/chartbeat-tracker.tpl -->
<script type='text/javascript'>
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 61220;
	_sf_async_config.domain = 'wildcat.arizona.edu';
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	(function(){
		function loadChartbeat()
		{ window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ? loadChartbeat : function()
		{ oldonload(); loadChartbeat(); }
		;
	})();
</script>
<!-- END Cartbeat Embed gryphon/main/chartbeat-tracker.tpl -->                <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
            </body>
</html>

<!-- 30 0.5443971157074 -->